"Modeling of a 3D Inductor" - Cannot define output

Please login with a confirmed email address before reporting spam

Hello,

I'm currently following the "Modeling of a 3D Inductor" tutorial and have run into a strange issue. I cannot define an output for my magnetic field study as the guide directs me to. When I try to select a boundary, all options have (not applicable) written next to them. I'd like to select boundary 79 as my output (see screenshot attachment).

I've followed the instructions to a T thus far so I'm not sure what might be causing this issue or how I can resolve it.

Thanks for your kind assistance.

The model and tutorial document can be found on https://www.comsol.com/model/modeling-of-a-3d-inductor-10299



2 Replies Last Post 2020年3月28日 GMT-4 下午3:53

Please login with a confirmed email address before reporting spam

Posted: 3 months ago 2020年2月13日 GMT-5 上午5:29

the output port should be at the boundary of the air box,and the you could set the surface 79 as the output. my mail is 18709281522@163.com, welcome.

the output port should be at the boundary of the air box,and the you could set the surface 79 as the output. my mail is 18709281522@163.com, welcome.

Please login with a confirmed email address before reporting spam

Posted: 2 months ago 2020年3月28日 GMT-4 下午3:53

Hi Michael Spinazze, If you share the model, I can go through it if you have not solved it yet. Regards, Okan

-------------------
Prof. Dr. Okan Ozgonenel
Samsun - TURKEY
Hi Michael Spinazze, If you share the model, I can go through it if you have not solved it yet. Regards, Okan

Reply

Please read the discussion forum rules before posting.

Please log in to post a reply.

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.