Discussion Closed This discussion was created more than 6 months ago and has been closed. To start a new discussion with a link back to this one, click here.

Connecting FEMLAB 3.0a & MATLAB

Rainee VanNatter
I installed matlab on my laptop which already had FEMLAB 3.0a installed. I would like to be able to edit & run one of my models via matlab. I have no idea where I put the installation disc (it's obviously been a while). Does anyone know how to manually link matlab with this (very old) version of FEMLAB.

FEMLAB 3.0a (3.0.0.228)
Matlab R2009b (7.9.0.529)
Windows XP Pro (SP3)

thanks for any suggestions,
RV

1 Reply Last Post 2013年10月11日 GMT-0400下午3:48
Jeff Hiller COMSOL Employee
Posted: 4 years ago 2013年10月11日 GMT-0400下午3:48
Hi Raine,
I have my doubts that version 3.0a, which as released in 2004, will be able to work with a version of MATLAB released 5 years later. To state the obvious, 3.0a wasn't developed to work with a version of MATLAB that didn't exist until 5 years later.
Best,
Jeff
Hi Raine, I have my doubts that version 3.0a, which as released in 2004, will be able to work with a version of MATLAB released 5 years later. To state the obvious, 3.0a wasn't developed to work with a version of MATLAB that didn't exist until 5 years later. Best, Jeff

Note that while COMSOL employees may participate in the discussion forum, COMSOL® software users who are on-subscription should submit their questions via the Support Center for a more comprehensive response from the Technical Support team.