平台: 所有平台 适用于: COMSOL Multiphysics®, CAD 导入模块, File Import for CATIA® V5 版本: 5.3

问题描述

在安装 COMSOL Multiphysics 5.3 的更新后,我遇到以下问题之一

启动 COMSOL Multiphysics 时,系统发生意外错误或显示一条消息,指出客户端与服务器版本不匹配。 我无法导入 Inventor® 或 Catia® V5 几何。

解决方法

要解决此问题:

请确保关闭或退出任何正在运行的 COMSOL® 进程或与即将更新的 LiveLink™ 产品相关的软件(Excel®、MATLAB® 或 CAD 软件)。 转至 5.3 版本的产品更新页面。 单击其他说明链接。 单击下载更新以下载文件 comsol5.3.0.316update.dat,并将其存储在本地机器上。 根据以下操作说明手动启动更新:

Windows:从“开始”菜单导航至 COMSOL Multiphysics 5.3 目录,并选择 COMSOL Launchers。从 COMSOL Launchers 目录启动 Update。 Linux 和 macOS:在终端窗口中,导航至 COMSOL Multiphysics 5.3 安装的根目录并启动 ./update。

启动“COMSOL Multiphysics 5.3 安装程序”后,选择“手动下载”并浏览到您下载的 comsol5.3.0.316update.dat 文件。单击下一步,然后继续完成更新过程。