适用于: COMSOL Multiphysics® 版本: 5.5

问题描述

当我尝试在 Linux 计算机上启动 COMSOL Multiphysics 5.5 的许可证管理器时,收到以下错误消息:

LMCOMSOL: /lib64/libc.so.6: 版本 `GLIBC_2.14' 未找到(LMCOMSOL 要求)

解决方法

这里的根本问题是,根据 *COMSOL Multiphysics 系统要求,您使用的 Linux 发行版太旧。

COMSOL Multiphysics 5.5 的第一次更新包含了许可证管理器的二进制文件,支持较早版本的 Linux 发行版。如果您使用随 COMSOL Multiphysics 5.5 的更新一起分发的二进制文件,则应该可以在 Debian 6 及更高版本、RHEL/CentOS 6 及更高版本和 SLES 11.4 及更高版本中运行许可证管理器。